<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, initial-scale=1.0">
<title>2017 Subaru BRZ Performance Pack Review</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.drivingsports.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.drivingsports.com/wp-content/themes/truemag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.drivingsports.com/wp-content/themes/truemag/css/ie.css" />
<![endif]-->
<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 


<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.drivingsports.com/2017-subaru-brz-performance-pack-first-drive/" />
<link rel="publisher" href="http://www.google.com/+drivingsports"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 Subaru BRZ Performance Pack Review" />
<meta property="og:description" content="For 2017 Subaru has added even more fun to the BRZ with the introduction of the Performance Pack. This brings upgraded suspension, brakes and other valuable bits to the popular sport coupe. To find out how it all comes together, Ryan flew out to Circuito Guadix in Granada, Spain, for some laps around the track. It’s &hellip;" />
<meta property="og:url" content="http://www.drivingsports.com/2017-subaru-brz-performance-pack-first-drive/" />
<meta property="og:site_name" content="Driving Sports TV" />
<meta property="article:publisher" content="http://www.facebook.com/drivingsports" />
<meta property="article:tag" content="BRZ" />
<meta property="article:tag" content="Spain" />
<meta property="article:tag" content="Subaru" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-02-27T16:16:02+00:00" />
<meta property="article:modified_time" content="2017-02-27T16:39:57+00:00" />
<meta property="og:updated_time" content="2017-02-27T16:39:57+00:00" />
<meta property="fb:admins" content="623454561" />
<meta property="og:image" content="http://www.drivingsports.com/wp-content/uploads/2017/02/BRZ-Frame1-e1488240919895.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="For 2017 Subaru has added even more fun to the BRZ with the introduction of the Performance Pack. This brings upgraded suspension, brakes and other valuable bits to the popular sport coupe. To find out how it all comes together, Ryan flew out to Circuito Guadix in Granada, Spain, for some laps around the track. It’s [&hellip;]"/>
<meta name="twitter:title" content="2017 Subaru BRZ Performance Pack Review"/>
<meta name="twitter:site" content="@drivingsports"/>
<meta name="twitter:domain" content="Driving Sports TV"/>
<meta name="twitter:image" content="http://www.drivingsports.com/wp-content/uploads/2017/02/BRZ-Frame1-e1488240919895.jpg"/>
<meta name="twitter:creator" content="@drivingsports"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Driving Sports TV &raquo; Feed" href="http://www.drivingsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Driving Sports TV &raquo; Comments Feed" href="http://www.drivingsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Driving Sports TV &raquo; 2017 Subaru BRZ Performance Pack First Drive Comments Feed" href="http://www.drivingsports.com/2017-subaru-brz-performance-pack-first-drive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.drivingsports.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='http://www.drivingsports.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='flick-css'  href='http://www.drivingsports.com/wp-content/plugins/mailchimp//css/flick/flick.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.drivingsports.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.drivingsports.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wti_like_post_script-css'  href='http://www.drivingsports.com/wp-content/plugins/wti-like-post/css/wti_like_post.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.drivingsports.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='truemag-rating-css'  href='http://www.drivingsports.com/wp-content/plugins/truemag-rating/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.drivingsports.com/wp-content/themes/truemag/fonts/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.drivingsports.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='http://www.drivingsports.com/wp-content/themes/truemag/js/videojs/video-js.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.drivingsports.com/wp-content/themes/truemag/js/colorbox/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.drivingsports.com/wp-content/themes/truemag/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://www.drivingsports.com/wp-content/themes/truemag/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.drivingsports.com/wp-content/themes/truemag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flat-style-css'  href='http://www.drivingsports.com/wp-content/themes/truemag/css/flat-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='truemag-icon-blg-css'  href='http://www.drivingsports.com/wp-content/themes/truemag/css/justVectorFont/stylesheets/justVector.css' type='text/css' media='all' />
<link rel='stylesheet' id='malihu-scroll-css-css'  href='http://www.drivingsports.com/wp-content/themes/truemag/js/malihu-scroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='http://www.drivingsports.com/wp-content/themes/truemag/inc/megamenu/css/mashmenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-widget-styles-css'  href='http://www.drivingsports.com/wp-content/plugins/f2-tumblr-widget/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-custom-style-f2-tumblr-widget-4-css'  href='http://www.drivingsports.com/wp-admin/admin-ajax.php?action=f2_tumblr_dynamic_css' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='http://www.drivingsports.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.drivingsports.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.drivingsports.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/mailchimp/js/scrollTo.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.drivingsports.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/mailchimp/js/mailchimp.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/mailchimp//js/datepicker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"http:\/\/www.drivingsports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/wti-like-post/js/wti_like_post.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.drivingsports.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"2017-subaru-brz-performance-pack-first-drive","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.drivingsports.com\/2017-subaru-brz-performance-pack-first-drive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/cactus-video/js/ajax.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/wp-favorite-posts/wpfp.js'></script>
<link rel='https://api.w.org/' href='http://www.drivingsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drivingsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drivingsports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://dspor.tv/2mxOj3V' />
<link rel="alternate" type="application/json+oembed" href="http://www.drivingsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drivingsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F&#038;format=xml" />
        <script type="text/javascript">
        //<![CDATA[
        jQuery(document).ready(function($) {
            jQuery('#irchan_button').click(function(){
                jQuery.ajax({
                    type: 'POST',
                    data: {
                        'action': 'irchan_widget_action',
                        'user_text': jQuery('#irchan_text').val(),
                        'nonce': '5091abe9fa'
                    },
                    dataType: 'html',
                    url: 'http://www.drivingsports.com/wp-admin/admin-ajax.php',
                    success: function(results,st) {
                        jQuery('#irchan_results').text(results);
                        if (results == 'Registration Successful') {
                            jQuery('#irchan_text').attr('disabled','disabled');                            
                            jQuery('#irchan_button').attr('disabled','disabled');                            
                        }
                    }
                });
            });

        });
        //]]>
        </script>
      	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.drivingsports.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.drivingsports.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- custom css -->
				<style type="text/css">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</style>
			<!-- end custom css -->			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.drivingsports.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=19" />
			<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-2820 single-format-video full-width custom-background-empty wpb-js-composer js-comp-ver-4.7.4 vc_responsive">
<a name="top" style="height:0; position:absolute; top:0;" id="top-anchor"></a>
<div id="body-wrap">
<div id="wrap">
    <header class="dark-div">
    				        <div id="top-nav" class="topnav-dark ">
			<nav class="navbar navbar-inverse navbar-static-top" role="navigation">
				<div class="container">
					<!-- Brand and toggle get grouped for better mobile display -->
					<div class="navbar-header">
						<button type="button" class="navbar-toggle off-canvas-toggle">
						  <span class="sr-only">Toggle navigation</span>
						  <i class="fa fa-reorder fa-bars fa-lg"></i>
						</button>
                                                <a class="logo" href="http://www.drivingsports.com" title="2017 Subaru BRZ Performance Pack Review"><img src="http://www.drivingsports.com/wp-content/uploads/2014/07/drivingsports_logowsm2.png" alt="2017 Subaru BRZ Performance Pack Review"/></a>
											</div>
					<!-- Collect the nav links, forms, and other content for toggling -->
					<div class="main-menu collapse navbar-collapse">
						<!--<form class="navbar-form navbar-right search-form" role="search">
							<label class="" for="s">Search for:</label>
							<input type="text" placeholder="SEARCH" name="s" id="s" class="form-control">
							<input type="submit" id="searchsubmit" value="Search">
						</form>-->
                                                                        						<ul class="nav navbar-nav navbar-right hidden-xs">
						<li id="nav-menu-item-1713" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://blog.drivingsports.com" class="menu-link  main-menu-link">Blog </a></li>
<li id="nav-menu-item-38" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent dropdown"><a href="http://www.drivingsports.com/category/series/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Shows <i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-39" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://www.drivingsports.com/category/series/driving-sports/" class="menu-link  sub-menu-link">Driving Sports </a></li>
	<li id="nav-menu-item-1785" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/series/extra/" class="menu-link  sub-menu-link">Extra! </a></li>
	<li id="nav-menu-item-40" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/series/launch-control/" class="menu-link  sub-menu-link">Launch Control </a></li>
	<li id="nav-menu-item-41" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/series/subiesport/" class="menu-link  sub-menu-link">Subiesport </a></li>
	<li id="nav-menu-item-560" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/series/canadian-rally-championship/" class="menu-link  sub-menu-link">Canadian Rally Championship </a></li>

</ul>
</li>
<li id="nav-menu-item-42" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent dropdown"><a href="http://www.drivingsports.com/category/sports/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Categories <i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-314" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/sports/circuit/" class="menu-link  sub-menu-link">Circuit </a></li>
	<li id="nav-menu-item-885" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/more/culture/" class="menu-link  sub-menu-link">Culture </a></li>
	<li id="nav-menu-item-43" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/sports/drift/" class="menu-link  sub-menu-link">Drift </a></li>
	<li id="nav-menu-item-261" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/sports/gymkhana/" class="menu-link  sub-menu-link">Gymkhana </a></li>
	<li id="nav-menu-item-260" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/sports/hillclimb/" class="menu-link  sub-menu-link">Hillclimb </a></li>
	<li id="nav-menu-item-886" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/more/how-to/" class="menu-link  sub-menu-link">How-To </a></li>
	<li id="nav-menu-item-887" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/more/modified/" class="menu-link  sub-menu-link">Modified </a></li>
	<li id="nav-menu-item-1750" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/news/" class="menu-link  sub-menu-link">News Videos </a></li>
	<li id="nav-menu-item-313" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/sports/offroad/" class="menu-link  sub-menu-link">Offroad </a></li>
	<li id="nav-menu-item-44" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/sports/rally/" class="menu-link  sub-menu-link">Rally </a></li>
	<li id="nav-menu-item-262" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.drivingsports.com/category/sports/rallycross/" class="menu-link  sub-menu-link">Rallycross </a></li>

</ul>
</li>
<li id="nav-menu-item-1871" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.roku.com/channels#!details/32978/driving-sports-tv" class="menu-link  main-menu-link">ROKU App </a></li>
<li id="nav-menu-item-2592" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://itunes.apple.com/us/app/driving-sports-tv-mobile/id778359529?mt=8" class="menu-link  main-menu-link">iOS App </a></li>
<li id="nav-menu-item-2593" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://itunes.apple.com/us/app/driving-sports-tv/id1133552605?mt=8" class="menu-link  main-menu-link">Apple TV App </a></li>
<li id="nav-menu-item-2589" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a title="Mobile App Submission" href="http://www.drivingsports.com/submit-location/" class="menu-link  main-menu-link">Submit a Place </a></li>
						</ul>
                        					</div><!-- /.navbar-collapse -->
				</div>
			</nav>
		</div><!-- #top-nav -->
		        <div id="headline" class="topnav-dark ">
            <div class="container">
                <div class="row">
                	                    <div class="pathway col-md-6 col-sm-6 hidden-xs">
                    	<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.drivingsports.com/" rel="v:url" property="v:title">Home</a> \ <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.drivingsports.com/category/featured/">Featured</a></span> \ <span class="current">2017 Subaru BRZ Performance Pack First Drive</span></div><!-- .breadcrumbs -->                    </div>
                                        <div class="social-links col-md-6 col-sm-6">
                    	<div class="pull-right">
                                                    <div class="tm-autonext" id="tm-autonext">
                                                        </div>
                                                
                        
                        
                                                			<a class="social-icon maincolor1 bordercolor1hover bgcolor1hover" href="http://www.facebook.com/drivingsports" ><i class="fa fa-facebook"></i></a>
                                                			<a class="social-icon maincolor1 bordercolor1hover bgcolor1hover" href="http://www.twitter.com/drivingsports" ><i class="fa fa-twitter"></i></a>
                                                			<a class="social-icon maincolor1 bordercolor1hover bgcolor1hover" href="http://plus.google.com/+drivingsports" ><i class="fa fa-google-plus"></i></a>
                                                			<a class="social-icon maincolor1 bordercolor1hover bgcolor1hover" href="http://www.youtube.com/drivingsports" ><i class="fa fa-youtube"></i></a>
                                                                        <a class="search-toggle social-icon maincolor1 bordercolor1hover bgcolor1hover" href="#"><i class="fa fa-search"></i></a>
                        <div class="headline-search">
							                                <form class="dark-form" action="http://www.drivingsports.com">
                                    <div class="input-group">
                                        <input type="text" name="s" class="form-control" placeholder="Search for videos">
                                        <span class="input-group-btn">
                                            <button class="btn btn-default maincolor1 maincolor1hover" type="submit"><i class="fa fa-search"></i></button>
                                        </span>
                                    </div>
                                </form>
                                                    </div><!--/heading-search-->
                                                </div>

                    </div>
                </div><!--/row-->
				
				            </div><!--/container-->			
        </div><!--/headline-->
         <input type="hidden" name="main_video_url" value="205833784"/>
	 <input type="hidden" name="main_video_type" value="vimeo"/>		<script src="http://www.drivingsports.com/wp-content/themes/truemag/js/froogaloop2.min.js"></script>
		<script>
			jQuery(document).ready(function() {
				jQuery('iframe').attr('id', 'player_1');
	
				var iframe = jQuery('#player_1')[0],
					player = $f(iframe),
					status = jQuery('.status_videos');
	
				// When the player is ready, add listeners for pause, finish, and playProgress
				player.addEvent('ready', function() {
					status.text('ready');
	
					player.addEvent('pause', onPause);
										player.addEvent('finish', onFinish);
										//player.addEvent('playProgress', onPlayProgress);
				});
	
				// Call the API when a button is pressed
				jQuery(window).load(function() {
					player.api(jQuery(this).text().toLowerCase());
				});
	
				function onPause(id) {
				}
	
				function onFinish(id) {
					setTimeout(function(){
							
						var link = jQuery('.prev-post a').attr('href');
												var className = jQuery('#tm-autonext span#autonext').attr('class');
						//alert(className);
						if(className!=''){
							if(link !=undefined){
								window.location.href= link;
							}
						}
					},1000);
				}
			});
		</script>
			<div id="player" >
        	<div class="container">
            	<div class="video-player">
                	<div class="player-content">
                    	<div class="player-content-inner">
                                        	<div id="player-embed">
                        <iframe src="https://player.vimeo.com/video/205833784?title=0&#038;byline=0&#038;portrait=0&#038;player_id=player_1&#038;color=e50000" width="900" height="506" frameborder="0" title="2017 Subaru BRZ Performance Pack Track Review" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                        </div>
                                                <div class="clearfix"></div>
                        </div><!--player-content-inner-->
                    </div><!--player-content-->
                    <!--<div class="player-button">
                       <a href="#" class="prev maincolor1hover bordercolor1hover"><i class="fa fa-chevron-left"></i></a>
                       <a href="#" class="next maincolor1hover bordercolor1hover"><i class="fa fa-chevron-right"></i></a>
                    </div>--><!--/player-button-->
                                    <div class="player-button">
                        <div class="prev-post same-cat">
						</div>
                        <div class="next-post same-cat"><a href="http://www.drivingsports.com/2017-kia-soul-exclaim-vs-honda-fit-fiat-500-and-volkswagen-alltrack/" rel="prev"><i class="fa fa-chevron-right"></i></a></div>
                   </div>
                                    </div>
                         </div><!--/container-->
        </div><!--/player-->
		                        <div id="video-toolbar" class="light-div">
        	<div class="container">
                <div class="video-toolbar-inner">
                	                    <div class="video-toolbar-item count-cm">
                        <span class="maincolor2hover"><a href="#comments" class="maincolor2hover"><i class="fa fa-comment"></i>  0</a></span>
                    </div>
                                                            <div class="video-toolbar-item like-dislike">
                    	<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-2820 jlk' href='javascript:void(0)' data-task='like' data-post_id='2820' data-nonce='44b835b4ac' rel='nofollow'><img src='http://www.drivingsports.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-2820 lc'>0</span></a></div></div> <div class='status-2820 status align-left'></div></div><div class='wti-clear'></div>                        <!--<span class="maincolor2hover like"><i class="fa fa-thumbs-o-up"></i></span>
                        <span class="maincolor2hover dislike"><i class="fa fa-thumbs-o-down"></i></span>-->
                    </div>
                                                            <div class="video-toolbar-item tm-favories">
                    	<span class='wpfp-span'><img src='http://www.drivingsports.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='http://www.drivingsports.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=2820' title='Add to favorites' rel='nofollow'>Add to favorites</a></span>                    </div>
                                                            <div class="video-toolbar-item tm-share-this collapsed"  data-toggle="collapse" data-target="#tm-share" >
                        <span class="maincolor2hover">
                                                <i class="ficon-share"></i>
                                                </span>
                    </div>
                                        <div class="video-toolbar-item tm-report">
                    	<a class="maincolor2hover" title="Report" href="#" data-toggle="modal" data-target="#reportModal"><i class="fa fa-flag"></i></a>
                    </div>
                                        <div id="social-share">
    &nbsp;
    <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F&amp;width=450&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false&amp;appId=498927376861973" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe>
    &nbsp;
    <div class="g-plusone" data-size="medium"></div>
    <script type="text/javascript">
      window.___gcfg = {lang: 'en-GB'};
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
</div>
                    <div class="clearfix"></div>
                                        <div id="tm-share" class="collapse">
                    	<div class="tm-share-inner social-links">
						Share this with your friends via:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<div class="tm-social-share">
		<a class="social-icon s-fb" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href),'facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i></a>
            <a class="social-icon s-tw" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=2017+Subaru+BRZ+Performance+Pack+First+Drive&amp;url=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i></a>
            <a class="social-icon s-lk" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F&amp;title=2017+Subaru+BRZ+Performance+Pack+First+Drive&amp;source=Driving+Sports+TV','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i></a>
            <a class="social-icon s-tb" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F&amp;name=2017+Subaru+BRZ+Performance+Pack+First+Drive','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i></a>
            <a class="social-icon s-gg" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i></a>
        
        <a class="social-icon s-bl" href="#" title="Share on Blogger" rel="nofollow" target="_blank" onclick="window.open('https://www.blogger.com/blog-this.g?u=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F&amp;n=2017+Subaru+BRZ+Performance+Pack+First+Drive&amp;t=For+2017+Subaru+has+added+even+more+fun+to+the+BRZ+with+the+introduction+of+the+Performance+Pack.+This+brings+upgraded+suspension%2C+brakes+and+other+valuable+bits%C2%A0to+the+popular+sport+coupe.+To+find+out+how+it+all+comes+together%2C+Ryan+flew+out+to+Circuito+Guadix+in+Granada%2C+Spain%2C+for+some+laps+around+the+track.+It%E2%80%99s+%5B%26hellip%3B%5D','blogger-share-dialog','width=626,height=436');return false;"><i id="jv-blogger" class="jv-blogger"></i></a>
            <a class="social-icon s-rd" href="#" title="Share on Reddit" rel="nofollow" target="_blank" onclick="window.open('//www.reddit.com/submit?url=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F','reddit-share-dialog','width=626,height=436');return false;"><i class="fa fa-reddit"></i></a>
        
        <a class="social-icon s-vk" href="#" title="Share on Vk" rel="nofollow" target="_blank" onclick="window.open('http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i></a>
        
    
        <a class="social-icon s-pin" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F&amp;media=http%3A%2F%2Fwww.drivingsports.com%2Fwp-content%2Fuploads%2F2017%2F02%2FBRZ-Frame1-e1488240919895.jpg&amp;description=2017+Subaru+BRZ+Performance+Pack+First+Drive','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i></a>
            <a class="social-icon s-em" href="mailto:?subject=2017+Subaru+BRZ+Performance+Pack+First+Drive&amp;body=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F" title="Email this"><i class="fa fa-envelope"></i></a>
    </div>
                        </div>
                    </div>
                                    </div>
                <div class="tm-social-res">
                <div id="social-share">
    &nbsp;
    <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.drivingsports.com%2F2017-subaru-brz-performance-pack-first-drive%2F&amp;width=450&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false&amp;appId=498927376861973" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe>
    &nbsp;
    <div class="g-plusone" data-size="medium"></div>
    <script type="text/javascript">
      window.___gcfg = {lang: 'en-GB'};
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
</div>
                </div>
            </div><!--/container-->
        </div><!--/video-toolbar-->
                

    </header><div id="body">
        <div class="container">
            <div class="row">
  				<div id="content" class="col-md-8" role="main">
                	<article class="video-item single-video-view post-2820 post type-post status-publish format-video has-post-thumbnail hentry category-featured category-dstv-shorts tag-brz tag-spain tag-subaru post_format-post-format-video">	

        			<h1 class="light-title entry-title">2017 Subaru BRZ Performance Pack First Drive</h1>
        <div class="item-info">
                                    <span class="item-date"><span class="post-date updated">February 27, 2017 4:16 pm</span></span>
                    </div>
	       
    <div class="item-content toggled">
        <p>For 2017 Subaru has added even more fun to the BRZ with the introduction of the Performance Pack. This brings upgraded suspension, brakes and other valuable bits to the popular sport coupe. To find out how it all comes together, Ryan flew out to Circuito Guadix in Granada, Spain, for some laps around the track.</p>
<blockquote><p>It’s been more than four years since Subaru launched the BRZ. Since then, its gained a cult following among young, educated, sports car enthusiasts.</p>
<p>For 2017, Subaru has brought even more fun to the segment with even more performance, off the showroom floor.</p>
<p>The engine might look the same as before, but on manual transmission models, it’s received a number of enhancements: the redesigned intake manifold is now aluminum, the air intake flows better, camshaft journals have a low friction finish, the block is more rigid and even the pistons have been strengthened</p>
<p>The result is a power bump of 5 horsepower and 5 lbs-ft of torque. Okay, it’s not a major increase, but every little bit helps. The final drive on manual models has also been dropped from 4.1 to 4.3:1 for quicker starts off the line.</p>
<p>Subaru didn’t stop there: The body has received additional reinforcements for stiffness. The rear sway bar is 1mm thicker. LED headlights and taillights are now standard. It also gets a sweet aluminum wing that isn’t just for looks, it’s also functional.</p>
<p>Inside, the seats get new embroidery and the aircon system has new trim. The most significant change is a whole new steering wheel. Now, with integrated audio controls. The gauge cluster adds a multi-function display with g-meter, stop watch and other useful data. The rest of the interior, is pretty much a carry-over.</p>
<p>In all, these are a number of really nice improvements. Nothing to warrant trading in an older model, but for new buyers cross-shipping the segment, this adds some extra sizzle to the Subaru side of the equation.</p>
<p>So why have I traveled all the way to Spain? Subaru hasn’t just updated the BRZ for 2017, they’re also introducing a new model, the BRZ Limited with Performance Pack. This adds Brembo brakes, upgrades dampers and fits unique, 17 x 7.5-inch alloy wheels. This model slots in $1195 over the Limited, at $28,840.</p>
<p>Previously, the BRZ’s traction control system had two modes, Normal and Sport. Sport is now called Track mode, but Subaru has done a lot more than just rename it – they’ve improved it. The intervention threshold has been raised, so even with traction control on, drivers can explore the outer-limits of the BRZs improved handling.</p>
<p>All the extra goodies on this Performance Pack edition does add a minor weight penalty: 20-pounds total. That makes the BRZ 2833-lbs, which is still quite good compared to rivals. It’s also more practical, since it retains the 2+2 format, versus 2-seater options like the 370z and Miata.</p>
<p>Here’s the thing about journalists on a race track. We all push the cars: Overly-enthusiastic corner entries. Hard braking. Full throttle exits. And, even the occasional, and unfortunate, miss-shift. In short, they get abused.</p>
<p>Even just a few laps of a normal street car around the course can cause major problems: from overheated brakes, to blown engines.</p>
<p>We drove these same BRZ’s from the hotel, to the track, lapped all day and drove them back with zero issues. Zero. Issues.</p>
<p>I love small, affordable sports cars like the Mazda Miata, Fiat 500 Abarth and even the Ford Focus ST. With the Performance Pack version of the Limited, Subaru has provided a number of improvements that help keep it at the top of the list.</p></blockquote>
<p>&nbsp;</p>
                <div class="clearfix"></div>
                <div class="item-tax-list">
        	            <div><strong>Category: </strong><a href="http://www.drivingsports.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.drivingsports.com/category/series/driving-sports/dstv-shorts/" rel="category tag">Full Reviews</a></div>
                        <div><strong>Tags: </strong><a href="http://www.drivingsports.com/tag/brz/" rel="tag">BRZ</a>, <a href="http://www.drivingsports.com/tag/spain/" rel="tag">Spain</a>, <a href="http://www.drivingsports.com/tag/subaru/" rel="tag">Subaru</a></div>
                    </div>
            </div><!--/item-content-->
    </article>					
                    <div class="related-single" ><a name="related"></a>
					
		<div class="smart-box smart-box-style-2 is-carousel" ><div class="re-box-head">
		<h3 class="related-title">Related Videos</h3>
		</div>
		<div class="smart-box-content">
			<div class="smart-item">
				<div class="row">
		
				<div class="col-md-3 col-sm-3 col-xs-6">
			<div class="video-item">
				  <div class="item-thumbnail">
					  <a href="http://www.drivingsports.com/episode-104-buck-up/" title="Launch Control #104: Buck Up"><img src="http://www.drivingsports.com/wp-content/uploads/2013/09/LC4_ScreenCap_BuckyIncar-e1397574164393.jpg" width="196" height="109" alt="Launch Control #104: Buck Up" title="Launch Control #104: Buck Up"><div class="link-overlay fa fa-play "></div></a>
				  </div>
				  <div class="item-head">
					  <h3><a href="http://www.drivingsports.com/episode-104-buck-up/">Launch Control #104: Buck Up</a></h3>
					  <div class="item-info"><div class="item-meta no-bg"></div>
					  </div>	  
				  </div>
			</div>			
		  </div>
				<div class="col-md-3 col-sm-3 col-xs-6">
			<div class="video-item">
				  <div class="item-thumbnail">
					  <a href="http://www.drivingsports.com/episode-202-forester-oregon-trail/" title="Driving Sports #202: Forester, Oregon Trail"><img src="http://www.drivingsports.com/wp-content/uploads/2013/09/girl-stage-e1412617995478.jpg" width="196" height="110" alt="Driving Sports #202: Forester, Oregon Trail" title="Driving Sports #202: Forester, Oregon Trail"><div class="link-overlay fa fa-play "></div></a>
				  </div>
				  <div class="item-head">
					  <h3><a href="http://www.drivingsports.com/episode-202-forester-oregon-trail/">Driving Sports #202: Forester, Oregon Trail</a></h3>
					  <div class="item-info"><div class="item-meta no-bg"></div>
					  </div>	  
				  </div>
			</div>			
		  </div>
				<div class="col-md-3 col-sm-3 col-xs-6">
			<div class="video-item">
				  <div class="item-thumbnail">
					  <a href="http://www.drivingsports.com/driving-sports-205-isle-man-sti/" title="Driving Sports #205: Isle of Man STI"><img src="http://www.drivingsports.com/wp-content/uploads/2013/09/dstv_sti-eps205-540-196x126.jpg" width="196" height="126" alt="Driving Sports #205: Isle of Man STI" title="Driving Sports #205: Isle of Man STI"><div class="link-overlay fa fa-play "></div></a>
				  </div>
				  <div class="item-head">
					  <h3><a href="http://www.drivingsports.com/driving-sports-205-isle-man-sti/">Driving Sports #205: Isle of Man STI</a></h3>
					  <div class="item-info"><div class="item-meta no-bg"></div>
					  </div>	  
				  </div>
			</div>			
		  </div>
				<div class="col-md-3 col-sm-3 col-xs-6">
			<div class="video-item">
				  <div class="item-thumbnail">
					  <a href="http://www.drivingsports.com/launch-control-102-blank-sheet/" title="Launch Control #102: Blank Sheet"><img src="http://www.drivingsports.com/wp-content/uploads/2013/09/Subaru_LaunchControl_Ep2_Action-e1397574274469.jpg" width="196" height="110" alt="Launch Control #102: Blank Sheet" title="Launch Control #102: Blank Sheet"><div class="link-overlay fa fa-play "></div></a>
				  </div>
				  <div class="item-head">
					  <h3><a href="http://www.drivingsports.com/launch-control-102-blank-sheet/">Launch Control #102: Blank Sheet</a></h3>
					  <div class="item-info"><div class="item-meta no-bg"></div>
					  </div>	  
				  </div>
			</div>			
		  </div></div>
			</div>
		</div>
	</div>
	<div class="clear"></div>
	     
                    </div>
                    <div id="comments">                       
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.drivingsports.com/2017-subaru-brz-performance-pack-first-drive/';
var disqus_identifier = '2820 http://www.drivingsports.com/?p=2820';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'drivingsports';
var disqus_title = "2017 Subaru BRZ Performance Pack First Drive";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 808e9864548e88a8fe56585128c1bad88acf3c62 1489162068';
this.page.api_key = '0sLmUlYw8k1H11gmDWl9wdvUJTvkMRHPIbWgJLhaUmO1IocRvMDVCH9nzt1IxCuE';
this.sso = {     
          name: "Driving Sports TV",       
          button: "http://www.drivingsports.com/wp-content/uploads/2013/09/drivingsports_logowsm.png",       
          url: "http://www.drivingsports.com/wp-login.php",        
          logout: "http://www.drivingsports.com/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=2820';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                    </div>
                </div><!--#content-->
                <div id="sidebar" class="col-md-4">
<div id="adspeed-ad-server-3" class="  widget widget-border AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Serving Code 7.9.6 for [Zone] #60946 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=60946&wd=-1&ht=-1&target=_blank&cb=1489162068"></script>
		<!-- AdSpeed.com End --></div></div><div id="text-14" class=" 1 widget widget-border widget_text"><h2 class="widget-title maincolor2">Hit the Road&#8230;</h2>			<div class="textwidget"><div style="float:left;padding-right:20px;"><A HREF='http://www.americanmuscle.com'><IMG SRC='/wp-content/uploads/2014/10/amuscle-120.jpg' border=0 alt='AmericanMuscle - Free Shipping on Mustang Parts'></A></div>

<div><A HREF='http://www.extremeterrain.com/'><IMG SRC='/wp-content/uploads/2014/10/extreme-120.jpg
' border=0 height=125 width=125 alt='Extreme Terrain'></A></div></div>
		</div><div id="f2-tumblr-widget-4" class=" 1 widget widget-border f2-tumblr-widget-class"><h2 class="widget-title maincolor2">From the Blog&#8230;</h2><div class="f2-tumblr-post"><a href="http://blog.drivingsports.com/post/148645568204"><h3>Quarter Midgets: Where Racing Careers Begin - Speedhunters</h3></a><div class="f2-tumblr-media alignright"></div><p>In the USA if you want to become a professional race car driver, you start in quarter midgets. Here's a&hellip; <a href="http://blog.drivingsports.com/post/148645568204">[more]</a></div><div class="f2-tumblr-post"><a href="http://blog.drivingsports.com/post/147019264224"><h3>Porsche Teases 2017 Panamera</h3></a><div class="f2-tumblr-media alignright"><img class="alignright" src="http://68.media.tumblr.com/1efd1751daede863cccc438fcdfb8bb2/tumblr_o9x5hjfVa71qd982ro1_75sq.jpg" alt="Porsche Teases 2017 Panamera"></div><p>The new Panamera will be slightly bigger, and more powerful than the outgoing model. Engine choices go from a 2.9-liter&hellip; <a href="http://blog.drivingsports.com/post/147019264224">[more]</a></div><div class="f2-tumblr-post"><a href="http://blog.drivingsports.com/post/133499957539"><h3>Subaru Reveals Impreza Sedan Concept at LA Auto Show</h3></a><div class="f2-tumblr-media alignright"><img class="alignright" src="http://68.media.tumblr.com/7ac90a1e950b36773350daa21cfe2880/tumblr_ny1gdixBlR1qd982ro1_75sq.jpg" alt="Subaru Reveals Impreza Sedan Concept at LA Auto Show"></div><p>Today at the 2015 Los Angeles Auto Show, Subaru of America showed off their newest Impreza concept in sedan form&hellip; <a href="http://blog.drivingsports.com/post/133499957539">[more]</a></div></div></div><!--#sidebar-->
            </div><!--/row-->
        </div><!--/container-->
    </div><!--/body-->
    <footer class="dark-div">
		    	<div id="bottom">
            <div class="container">
                <div class="row">
					<div id="text-7" class=" 1 widget col-md-3 col-sm-6 widget_text">			<div class="textwidget"><A HREF="https://itunes.apple.com/us/app/driving-sports-tv-mobile/id778359529?mt=8"><IMG SRC="http://www.drivingsports.com/wp-content/uploads/2014/04/item1-iphone1.png" border="0" ALT="Get the iPhone App"></A>

<A HREF="https://play.google.com/store/apps/details?id=com.goodbarber.drivingsports"><IMG SRC="http://www.drivingsports.com/wp-content/uploads/2014/04/item3-htc1.png" border="0" ALT="Get the App for Android Phones"></A></div>
		</div><div id="text-6" class=" 1 widget col-md-3 col-sm-6 widget_text"><h2 class="widget-title maincolor1">On Your Mobile Device</h2>			<div class="textwidget"><STRONG>Driving Sports TV</STRONG> official apps feature both on-demand and live stream viewing. Get free mobile apps for <A HREF="http://www.amazon.com/gp/product/B00HAMG15Y">Kindle Fire</A>, <A HREF="https://play.google.com/store/apps/details?id=com.goodbarber.drivingsports">Android</A> or <A HREF="https://itunes.apple.com/us/app/driving-sports-tv-mobile/id778359529?mt=8">iOS devices</A>. There's also a free <A HREF="https://itunes.apple.com/us/podcast/driving-sports-tv-official-hd/id347793733?mt=2">iTunes Podcast!</A></div>
		</div><div id="text-8" class=" 1 widget col-md-3 col-sm-6 widget_text">			<div class="textwidget"><A HREF="https://www.roku.com/channels#!details/32978/driving-sports-tv"><IMG SRC="http://www.drivingsports.com/wp-content/uploads/2014/04/item2-roku1.png" border="0" ALT="Get the ROKU App"></A></div>
		</div><div id="text-11" class=" 1 widget col-md-3 col-sm-6 widget_text"><h2 class="widget-title maincolor1">In Your Livingroom</h2>			<div class="textwidget">Free <STRONG>Driving Sports TV</STRONG> apps are now available for <A Href="https://www.roku.com/channels#!details/32978/driving-sports-tv">Roku players</A>, <A HREF="http://www.amazon.com/MediaSpigot-LLC-Driving-Sport-TV/dp/B00QV2UNQ2/ref=sr_1_1">Amazon Fire</A>, TiVo and internet-enabled TVs from Samsung, Sony, RCA, Skyworth, Mediatek, Hisense and others.</div>
		</div>                    
                </div><!--/row-->
            </div><!--/container-->
        </div><!--/bottom-->
									
        <div id="bottom-nav">
        	<div class="container">
                <div class="row">
					<div class="copyright col-md-6">© Driving Sports TV - a MediaSpigot LLC property</div>
					<nav class="col-md-6">
                    	<ul class="bottom-menu list-inline pull-right">
                        	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.drivingsports.com/">Home</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="http://www.drivingsports.com/terms-service/">Terms of Service</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="http://www.drivingsports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1882"><a href="http://www.drivingsports.com/members/">Upgrade to Unlimited</a></li>
<li id="menu-item-2059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2059"><a href="https://dashboard.tinypass.com/login">Tinypass</a></li>
                        </ul>
                    </nav>
				</div><!--/row-->
            </div><!--/container-->
        </div>
    </footer>
    <div class="wrap-overlay"></div>
</div><!--wrap-->
<div id="off-canvas">
    <div class="off-canvas-inner">
        <nav class="off-menu">
            <ul>
            <li class="canvas-close"><a href="#"><i class="fa fa-times"></i> Close</a></li>
			<li id="menu-item-1713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1713"><a href="http://blog.drivingsports.com">Blog</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent menu-item-38"><a href="http://www.drivingsports.com/category/series/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-39"><a href="http://www.drivingsports.com/category/series/driving-sports/">Driving Sports</a></li>
	<li id="menu-item-1785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1785"><a href="http://www.drivingsports.com/category/series/extra/">Extra!</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.drivingsports.com/category/series/launch-control/">Launch Control</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.drivingsports.com/category/series/subiesport/">Subiesport</a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="http://www.drivingsports.com/category/series/canadian-rally-championship/">Canadian Rally Championship</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-42"><a href="http://www.drivingsports.com/category/sports/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314"><a href="http://www.drivingsports.com/category/sports/circuit/">Circuit</a></li>
	<li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885"><a href="http://www.drivingsports.com/category/more/culture/">Culture</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.drivingsports.com/category/sports/drift/">Drift</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://www.drivingsports.com/category/sports/gymkhana/">Gymkhana</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://www.drivingsports.com/category/sports/hillclimb/">Hillclimb</a></li>
	<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="http://www.drivingsports.com/category/more/how-to/">How-To</a></li>
	<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="http://www.drivingsports.com/category/more/modified/">Modified</a></li>
	<li id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a href="http://www.drivingsports.com/category/news/">News Videos</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="http://www.drivingsports.com/category/sports/offroad/">Offroad</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.drivingsports.com/category/sports/rally/">Rally</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.drivingsports.com/category/sports/rallycross/">Rallycross</a></li>
</ul>
</li>
<li id="menu-item-1871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1871"><a href="https://www.roku.com/channels#!details/32978/driving-sports-tv">ROKU App</a></li>
<li id="menu-item-2592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2592"><a href="https://itunes.apple.com/us/app/driving-sports-tv-mobile/id778359529?mt=8">iOS App</a></li>
<li id="menu-item-2593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593"><a href="https://itunes.apple.com/us/app/driving-sports-tv/id1133552605?mt=8">Apple TV App</a></li>
<li id="menu-item-2589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2589"><a title="Mobile App Submission" href="http://www.drivingsports.com/submit-location/">Submit a Place</a></li>
                                        </ul>
        </nav>
    </div>
</div><!--/off-canvas-->
<script>off_canvas_enable=1;</script>
<div class="bg-ad">
	<div class="container">
    	<div class="bg-ad-left">
			        </div>
        <div class="bg-ad-right">
			        </div>
    </div>
</div>
</div><!--/body-wrap-->
	<div class="modal fade" id="reportModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	  <div class="modal-dialog">
		<div class="modal-content">
		  <div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			<h4 class="modal-title" id="myModalLabel">Report Video</h4>
		  </div>
		  <div class="modal-body">
			[contact-form-7 404 "Not Found"]		  </div>
		</div>
	  </div>
	</div>
<a href="#top" id="gototop" class="notshow" title="Go to top"><i class="fa fa-angle-up"></i></a>
<meta name="msvalidate.01" content="23590D23E38D8AAD56CD901A655F8FCE" />
<meta name="google-site-verification" content="5YWcZlKJk7wXTccv81qUP7SI95UXfkkDo0oQ9oPI0-s" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1594663-37', 'drivingsports.com');
  ga('send', 'pageview');

</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'drivingsports';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072082049;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072082049/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.drivingsports.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"http:\/\/www.drivingsports.com","userID":"295","websitePushID":"web.com.drivingsports.www.pushup","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/pushup/js/pushup.min.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/themes/truemag/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/themes/truemag/js/jquery.caroufredsel-6.2.1.min.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/themes/truemag/js/helper-plugins/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/themes/truemag/js/jquery.hammer.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/themes/truemag/js/template.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/themes/truemag/js/colorbox/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/themes/truemag/js/jquery.tooltipster.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/themes/truemag/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/themes/truemag/js/videojs/video.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.drivingsports.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/themes/truemag/inc/megamenu/js/mashmenu.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/cactus-channel/js/custom.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-content/plugins/f2-tumblr-widget/js/widget.js'></script>
<script type='text/javascript' src='http://www.drivingsports.com/wp-includes/js/wp-embed.min.js'></script>
<a href="http://www.drivingsports.com/2017-subaru-brz-performance-pack-first-drive/#disqus_thread" id="disqus_count" class="hidden">comment_count</a>            <script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'drivingsports'; // required: replace example with your forum shortname
			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
			//get comments number
			jQuery(window).load(function(e) {
                var str = jQuery('#disqus_count').html();
				var pattern = /[0-9]+/;
				var matches = str.match(pattern);
				matches = (matches)?matches[0]:0;
				if(!isNaN(parseFloat(matches)) && isFinite(matches)){ //is numberic
					var param = {
						action: 'tm_disqus_update',
						post_id:2820,
						count:matches,
					};
					jQuery.ajax({
						type: "GET",
						url: "http://www.drivingsports.com/wp-admin/admin-ajax.php",
						dataType: 'html',
						data: (param),
						success: function(data){
							//
						}
					});
				}//if numberic
			});
			</script>
            <script type='text/javascript' src='http://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.2',blog:'57905012',post:'2820',tz:'-8',srv:'www.drivingsports.com'} ]);
	_stq.push([ 'clickTrackerInit', '57905012', '2820' ]);
</script>
</body>
</html>